dot.nix/hosts/global/common/docker.nix
Chris Toph 704a630a33 Refactors host config file structure
• Migrates configuration files from 'common' to 'global'
• Updates import paths across modules
• Removes outdated macOS configuration
• Adds user configuration files WIP
2025-05-08 17:06:03 -04:00

14 lines
223 B
Nix

{ pkgs, ... }:
{
virtualisation = {
docker = {
enable = true;
autoPrune.enable = true;
};
oci-containers.backend = "docker";
};
environment.systemPackages = with pkgs; [
lazydocker
];
}